The Kansas City Drift Association

Drifting the Midwest
It is currently Sun Oct 22, 2017 3:24 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 110 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
Author Message
PostPosted: Sun Jan 09, 2011 2:25 am 
Offline
Proven Drifter
User avatar

Joined: Tue May 12, 2009 11:15 pm
Posts: 895
Location: Okinawa, Japan / Bartlesville, OK
Yes it does. Thanks, man. I am trying to figure out how the oil is getting on the hood. It is either "spraying" out from some where (like a cracked hose, backed up pressure with no where to go), or it is getting on the belt or fan and getting "whipped" up there. That is the confusing part. Was the turbo ever disassembled, or what is the history on it? Is oil draining from the turbo drain (confirm there isn't a blockage in the turbo)? Can you take a picture of where the oil is leaking/pooled? Was the turbo ever "clocked" in such a way that the oil drain isn't pointing down (feed coming in the top, drain coming out the bottom)/

When I primed my turbo, I ran the oil feed line into a clear plastic bottle, unhooked the distributor, and cranked it until I SAW oil spurt out for a few seconds. I then hooked the line up the the turbo, cranked it again quite a few times to make sure oil was in the turbo, and then I started it. Was your feed like brand new? Are you sure there are no cracks or blockages in it?

Side question: In your current setup, you have the compressor side unhooked and just spinning? You don't have the turbo inlet capped do you? If the hot side is all hooked up to the exhaust, then the compressor will be trying to "build boost".

_________________
Image


Top
 Profile  
 
PostPosted: Sun Jan 09, 2011 10:37 am 
Offline
Proven Drifter
User avatar

Joined: Mon Mar 29, 2010 1:21 pm
Posts: 526
Location: psu
steven wrote:
Yes it does. Thanks, man. I am trying to figure out how the oil is getting on the hood. It is either "spraying" out from some where (like a cracked hose, backed up pressure with no where to go), or it is getting on the belt or fan and getting "whipped" up there. That is the confusing part. Was the turbo ever disassembled, or what is the history on it? Is oil draining from the turbo drain (confirm there isn't a blockage in the turbo)? Can you take a picture of where the oil is leaking/pooled? Was the turbo ever "clocked" in such a way that the oil drain isn't pointing down (feed coming in the top, drain coming out the bottom)/

When I primed my turbo, I ran the oil feed line into a clear plastic bottle, unhooked the distributor, and cranked it until I SAW oil spurt out for a few seconds. I then hooked the line up the the turbo, cranked it again quite a few times to make sure oil was in the turbo, and then I started it. Was your feed like brand new? Are you sure there are no cracks or blockages in it?

Side question: In your current setup, you have the compressor side unhooked and just spinning? You don't have the turbo inlet capped do you? If the hot side is all hooked up to the exhaust, then the compressor will be trying to "build boost".


As far as i know it wasnt ever disassambled, derek is the only one who would know. Idk mileage of it or anything. The turbo is clocked properly, feed at topdrain at bottom. I will try to take a picture.

The oil is draining, i can say that for sure. My feed line is brand new and sat in a plastic bag umtil installed. It isnt pinched.

I do have compressor side unhooked and just spinning, no caps on either end of it. So any air coming in is going straight back to the atmosphere. what i am thinking is the oil that is in the compressor outlet is just being pushed by the compressor trying to "build boost". And therefore getting flung onto the hood.

But i will get a picture

_________________
94 civic ej --> 94 integra gsr --> 91 240sx se
my KA24det build -->http://kcda-online.com/viewtopic.php?f=5&t=5612
Image


Top
 Profile  
 
PostPosted: Sun Jan 09, 2011 6:34 pm 
Offline
Proven Drifter
User avatar

Joined: Tue May 12, 2009 11:15 pm
Posts: 895
Location: Okinawa, Japan / Bartlesville, OK
x2fast2belegalx wrote:
I do have compressor side unhooked and just spinning, no caps on either end of it. So any air coming in is going straight back to the atmosphere. what i am thinking is the oil that is in the compressor outlet is just being pushed by the compressor trying to "build boost". And therefore getting flung onto the hood.


After looking at this pic on the previous page, that makes a lot of sense.
Image
Still perplexed on the oil blow by, but sounds like the rest of your setup is good to go.

_________________
Image


Top
 Profile  
 
 Post subject: Marathon Completion
PostPosted: Thu Jan 13, 2011 5:19 pm 
Offline
Proven Drifter
User avatar

Joined: Mon Jan 19, 2009 2:57 pm
Posts: 402
Location: Bartlesville, OK
I just wanted to say thank you for selecting Brickhouse to help in the completion of you build.

For more info and full write up of the piping go to http://www.brickhouseproducts.com

May the KA gods smile upon you and give you many boosted miles!

_________________
Image


Top
 Profile  
 
PostPosted: Thu Jan 13, 2011 6:24 pm 
Offline
Proven Drifter
User avatar

Joined: Mon Mar 29, 2010 1:21 pm
Posts: 526
Location: psu
And thank you greg, i know it was A LOT of work for one day. And i appreciate it. You do great work and i definitely reccomend everyone to go out there if they need anything

_________________
94 civic ej --> 94 integra gsr --> 91 240sx se
my KA24det build -->http://kcda-online.com/viewtopic.php?f=5&t=5612
Image


Top
 Profile  
 
PostPosted: Fri Jan 14, 2011 8:19 pm 
Offline
Proven Drifter
User avatar

Joined: Mon Mar 29, 2010 1:21 pm
Posts: 526
Location: psu
well the car runs rough.. ends up one of my 480cc injectors wasnt working, so i ordered two new ones. an extra to have a spare. having them overnighted and hopefully the car will run smooth tomorrow

_________________
94 civic ej --> 94 integra gsr --> 91 240sx se
my KA24det build -->http://kcda-online.com/viewtopic.php?f=5&t=5612
Image


Top
 Profile  
 
PostPosted: Sun Jan 23, 2011 9:44 pm 
Offline
Proven Drifter

Joined: Sat Dec 05, 2009 1:56 pm
Posts: 226
Location: kfc
Way off topic you wanna trade wheels

_________________
official member of the Sean Coffman is a god squad.

S.T.D.S


Top
 Profile  
 
PostPosted: Mon Jan 24, 2011 12:58 pm 
Offline
Proven Drifter
User avatar

Joined: Mon Mar 29, 2010 1:21 pm
Posts: 526
Location: psu
What kind you got?

_________________
94 civic ej --> 94 integra gsr --> 91 240sx se
my KA24det build -->http://kcda-online.com/viewtopic.php?f=5&t=5612
Image


Top
 Profile  
 
PostPosted: Mon Jan 24, 2011 9:19 pm 
Offline
Proven Drifter

Joined: Sat Dec 05, 2009 1:56 pm
Posts: 226
Location: kfc
Stock seven spoke se's with two great tires and two other ok tires

_________________
official member of the Sean Coffman is a god squad.

S.T.D.S


Top
 Profile  
 
PostPosted: Mon Jan 24, 2011 9:24 pm 
Offline
Proven Drifter
User avatar

Joined: Mon Mar 29, 2010 1:21 pm
Posts: 526
Location: psu
No thanks

_________________
94 civic ej --> 94 integra gsr --> 91 240sx se
my KA24det build -->http://kcda-online.com/viewtopic.php?f=5&t=5612
Image


Top
 Profile  
 
PostPosted: Mon Jan 24, 2011 9:37 pm 
Offline
Proven Drifter

Joined: Sat Dec 05, 2009 1:56 pm
Posts: 226
Location: kfc
Ok have fun baja racing

_________________
official member of the Sean Coffman is a god squad.

S.T.D.S


Top
 Profile  
 
PostPosted: Tue Jan 25, 2011 1:02 am 
Offline
Moderator
User avatar

Joined: Fri Feb 15, 2008 2:00 am
Posts: 1532
Location: Kansas City/Rolla
Dexter wrote:
Ok have fun baja racing



lol play nice boys...



btw good job on getting this running

_________________
I AM A PROUD SUPPORTER OF THE NO-V8/LS-IN-JAPANESE-DRIFT-CARS CLUB!
Image
Honda XR650R SuperMoto- Daily :D
1996 E36 - SOLD
1989 S13 - SOLD
1990 S13 - SOLD


Top
 Profile  
 
PostPosted: Tue Jan 25, 2011 4:36 am 
Offline
Proven Drifter
User avatar

Joined: Tue May 12, 2009 11:15 pm
Posts: 895
Location: Okinawa, Japan / Bartlesville, OK
Any pics with it all together?

_________________
Image


Top
 Profile  
 
PostPosted: Tue Jan 25, 2011 9:42 pm 
Offline
Proven Drifter
User avatar

Joined: Mon Mar 29, 2010 1:21 pm
Posts: 526
Location: psu
i dont have any right now but ill get some soon.

something is definitely actin weird though, somehow my turbo timer doesnt turn on anymore? and its a plug and play with the ign so idk what it could be. also maybe unrelated but now my passenger door doesnt unlock with the pager but it locks.


apparently he got butt hurt about the wheels,lol

_________________
94 civic ej --> 94 integra gsr --> 91 240sx se
my KA24det build -->http://kcda-online.com/viewtopic.php?f=5&t=5612
Image


Top
 Profile  
 
PostPosted: Wed Jan 26, 2011 2:31 am 
Offline
Proven Drifter
User avatar

Joined: Tue May 12, 2009 11:15 pm
Posts: 895
Location: Okinawa, Japan / Bartlesville, OK
Hmmm...was it plug and play designed for a USDM 240 or a JDM Silvia/180? The only reason I ask is because I had a GReddy timer back in the day with a "plug and play" harness. For the USDM cars, the harness needed another wire added to allow it to function properly. What kind of timer is it? Does it have English wiring instructions (to hardwire it)? My Stri timer had pretty simple wiring instructions; something along the lines of power, ignited power, ground, ignition signal wire, e-brake signal wire. Maybe hardwiring will yield better results?

_________________
Image


Top
 Profile  
 
PostPosted: Thu Jan 27, 2011 12:50 am 
Offline
Proven Drifter
User avatar

Joined: Mon Mar 29, 2010 1:21 pm
Posts: 526
Location: psu
usdm, it randomly started working again. So hell if i know.

_________________
94 civic ej --> 94 integra gsr --> 91 240sx se
my KA24det build -->http://kcda-online.com/viewtopic.php?f=5&t=5612
Image


Top
 Profile  
 
PostPosted: Thu Jan 27, 2011 1:07 am 
Offline
Proven Drifter
User avatar

Joined: Tue May 12, 2009 11:15 pm
Posts: 895
Location: Okinawa, Japan / Bartlesville, OK
haha. That's awesome.

_________________
Image


Top
 Profile  
 
PostPosted: Thu Jan 27, 2011 3:54 pm 
Offline
Proven Drifter

Joined: Sat Dec 05, 2009 1:56 pm
Posts: 226
Location: kfc
Sounds like a loose wiring in the timer mine did the same thing at 1st.
As the wheels go not really butt hurt but w/ e you just don't know me yet I just
Want a cheap crappy set of wheels I can fuck up

_________________
official member of the Sean Coffman is a god squad.

S.T.D.S


Top
 Profile  
 
PostPosted: Thu Feb 03, 2011 12:57 am 
Offline
Proven Drifter
User avatar

Joined: Mon Mar 29, 2010 1:21 pm
Posts: 526
Location: psu
howd you fix the timer?

ok guys having a problem with my guage cluster lights after boosting one day. they no longer light up when turning the headlight stalk. yet my radio still comes on, my interior lights still come on, and ive checked all my fuses and everything seems to be fine. the climate control lights do not come on either, i believe they are on the same power source though. Yet when i hit my alarm unlock/lock the signal still gets them to light up as they have always been set as. so idk if its a wire or what? any trouble shooting ideas.

_________________
94 civic ej --> 94 integra gsr --> 91 240sx se
my KA24det build -->http://kcda-online.com/viewtopic.php?f=5&t=5612
Image


Top
 Profile  
 
PostPosted: Thu Feb 03, 2011 11:56 pm 
Offline
Proven Drifter

Joined: Sat Dec 05, 2009 1:56 pm
Posts: 226
Location: kfc
Sounds like the white box. Driver side kicker panel

_________________
official member of the Sean Coffman is a god squad.

S.T.D.S


Top
 Profile  
 
PostPosted: Mon Feb 07, 2011 12:49 am 
Offline
Proven Drifter
User avatar

Joined: Mon Mar 29, 2010 1:21 pm
Posts: 526
Location: psu
Dexter wrote:
Sounds like the white box. Driver side kicker panel


well i pulled that out and took a look at it, didnt look like anything was burned but ill try replacing it. does anyone have one they dont need or know if there are any 240s down at 12th st junkyard?

_________________
94 civic ej --> 94 integra gsr --> 91 240sx se
my KA24det build -->http://kcda-online.com/viewtopic.php?f=5&t=5612
Image


Top
 Profile  
 
PostPosted: Mon Feb 07, 2011 3:48 pm 
Offline
Proven Drifter

Joined: Sun Feb 28, 2010 3:09 pm
Posts: 3100
Location: Overland Park
there is nothing. might have to go to pick and pull

_________________
1990 240sx hatch black-traded
1989 240sx hatch silver-my first love<3
1993 grand am-gone
1990 240sx coupe-Sold
1988 Supra-traded
1994 Q45(VIP BOSS)


Top
 Profile  
 
PostPosted: Tue Feb 08, 2011 2:57 pm 
Offline
Proven Drifter
User avatar

Joined: Mon Mar 29, 2010 1:21 pm
Posts: 526
Location: psu
and now last night i got a ticket for my tail lights being out. brake lights and signals still light up. every fuse is good. so would it still be the white box?

_________________
94 civic ej --> 94 integra gsr --> 91 240sx se
my KA24det build -->http://kcda-online.com/viewtopic.php?f=5&t=5612
Image


Top
 Profile  
 
PostPosted: Tue Feb 15, 2011 12:57 am 
Offline
Proven Drifter
User avatar

Joined: Mon Mar 29, 2010 1:21 pm
Posts: 526
Location: psu
fixed my electrical issue. somehow the fuse blades in the actual box loosened up so the fuse wasnt making good contact. halfway melted the actual plastic of the fuse but didnt burn it up.

_________________
94 civic ej --> 94 integra gsr --> 91 240sx se
my KA24det build -->http://kcda-online.com/viewtopic.php?f=5&t=5612
Image


Top
 Profile  
 
PostPosted: Sun Feb 20, 2011 3:41 pm 
Offline
Proven Drifter
User avatar

Joined: Mon Mar 29, 2010 1:21 pm
Posts: 526
Location: psu
new tires on, 215/45/17 riken raptor zr. blew the turbo gasket and all 4 nuts came off the studs so the turbo was hanging there. put new nuts on with no gasket and damn the turbo screams now and the bov is loud as hell even with it recirculated. so the turbo must have always been a little loose

_________________
94 civic ej --> 94 integra gsr --> 91 240sx se
my KA24det build -->http://kcda-online.com/viewtopic.php?f=5&t=5612
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 110 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Bingbot [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group