The Kansas City Drift Association

Drifting the Midwest
It is currently Sat Aug 19, 2017 3:43 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Jul 22, 2013 9:22 pm 
Offline
Proven Drifter
User avatar

Joined: Fri Jun 17, 2011 4:56 pm
Posts: 364
Location: Topeka, Kansas
Well I finally got my DE swap finished... I am having a problem with it though... My speedometer is not working... Everything else works except for the obvious sohc tach not working which I will be replacing with a dohc tach here soon... I was just sort of shocked when the speedometer didn't work... Any ideas as to why?

_________________
Image


Top
 Profile  
 
PostPosted: Sat Sep 07, 2013 6:23 pm 
Offline
Moderator
User avatar

Joined: Wed May 06, 2009 12:59 pm
Posts: 1406
Location: Lee's Summit
Check that your wires pinned in the correct spots in the connector above the ecu. This may sound silly, but think of it this way: The problem is somewhere between the speed sensor in the transmission and the tach itself. Trace your wiring in the fsm wiring diagram and then follow it in the car itself. Somewhere there has got to be a loose connection. Hope this helps!

_________________
Image
89 240sx hatch KA24DE "Leia"


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group